OASIS FORUM Post by the Golden Rule. GoldTent Oasis is not responsible for content or accuracy of posts. DYODD.

test

Posted by WANKA @ 22:12 on July 3, 2014  

blablablabl;a etcetcetckghghh toon1c
etc tec bla bala
toon1opositioning is excellent..toon2v

keep on truckin!
Mr_Natural excellent. wj

ipso facto — joking around when the disclaimer

Posted by WANKA @ 21:21 on July 3, 2014  

showed up inside your post and then moved to the next one and back to the banner. weston was doing some positioning i assume. 🙂 wj

WANKA on July 3, 2014 at 19:59

Posted by ipso facto @ 20:59 on July 3, 2014  

No comprendo amigo?

cheers for the 4th of july. how appropriate the ‘oasis’

Posted by WANKA @ 20:47 on July 3, 2014  

toon117  wj

weston oops almost

Posted by WANKA @ 20:29 on July 3, 2014  

i found one little burp [high teck term] in the edit function.

when i go in to edit my post and then update i’m met with a blank page…i then need to back place it on my screen and the ‘edit post’ returns…then i need to click ‘oasis forum’ to post. wj

test

Posted by WANKA @ 20:26 on July 3, 2014  

toon2vwj

weston roger that

Posted by WANKA @ 20:24 on July 3, 2014  

i just did a quick test on left and mine overlayed. i moved it to trash. bingo problem solved!  last one down i think? after the banner its all  cosmetic. toon1c

…no, that was me

Posted by wwilliams @ 20:19 on July 3, 2014  

I went in and fixed it by changing the image position from “Left” to “None”.

…sorry, I meant the image “Alignment”.  It’s in the lower, right-hand corner of the “Add Media” window when it pops up.

ImageAlign

If you choose “Left”, this breaks the formatting in the site.  No idea why…

jim your ‘stress reduction’ post

Posted by WANKA @ 20:18 on July 3, 2014  

posted properly with no overlap? wj

Image overlay

Posted by wwilliams @ 20:15 on July 3, 2014  

Here’s what’s going on with the image overlay.  You are either choosing (or it is somehow being chosen by default) for the image to be positioned “Left”.  This is causing an absolute position of the image element.  You should leave it to “None”.

This seems to be a WordPress bug, but for now, just leave the image position to “None” and everything should be fine.

weston i have a thought..the

Posted by WANKA @ 20:14 on July 3, 2014  

‘goldtent oasis is not responsible etcs’ in the first sentance up top in the blue and next line under it on the left in the blue the ‘post by the golden rule’ verbiage. i think it would fit well and work a-ok. wj

ipso facto…

Posted by WANKA @ 20:09 on July 3, 2014  

oops you put it back!  🙂 wj

ipso facto

Posted by WANKA @ 19:59 on July 3, 2014  

you took the ‘golden rule’ right out of the oasis! :mrgreen: wj

Thank you…

Posted by wwilliams @ 19:56 on July 3, 2014  

Thank you, my friend.  It’s getting there.

 

Seems like the site is working OK … Good job Weston

Posted by ipso facto @ 19:51 on July 3, 2014  

Mr_Natural

Posted by ipso facto @ 19:49 on July 3, 2014  

Banner…

Posted by wwilliams @ 19:30 on July 3, 2014  

I’m just trying to get WordPress to stop fighting with the regular old HTML for now. Will worry about how it looks once it’s working properly…

toon2e

weston

Posted by WANKA @ 19:17 on July 3, 2014  

if a wider banner is needed to accomodate the theme no prob. wj

same o same again jim?????

Posted by WANKA @ 18:40 on July 3, 2014  

hummmm????????

wj

weston 15:54 ok

Posted by WANKA @ 17:02 on July 3, 2014  

web wizard it is! :mrgreen: wj

test super speed direct posting…

Posted by WANKA @ 16:09 on July 3, 2014  

toon4twj

weston that is great.

Posted by WANKA @ 16:01 on July 3, 2014  

any simplification is welcome. a direct line is always the shortest and most efficient. toon1o best wj

test

Posted by WANKA @ 16:00 on July 3, 2014  

shadow2toon18'

Redirect to main page after publishing post

Posted by wwilliams @ 15:57 on July 3, 2014  

I’ve added a script function that sends you to the main posts page after you hit the “Publish” button when submitting a new post.  I did this mainly because I find it annoying to be brought right back to the post I just finished after hitting “Publish”, and then having to click the link at the top to get back to the Forum.

Let me know if this works for you guys or if you want me to take it out.  It’s easy either way…

Thanks!
Weston

Testing Post Redirect

Posted by wwilliams @ 15:54 on July 3, 2014  

We prefer the moniker “Wizard”, but Web Master will do… 😉

Older Posts »
Go to Top

Post by the Golden Rule. Oasis not responsible for content/accuracy of posts. DYODD.